Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Help! One wireless problem and one problem that's more difficult to explain  (Read 1902 times)

0 Members and 1 Guest are viewing this topic.

JDoran2015

    Topic Starter


    Greenhorn

    • Experience: Experienced
    • OS: Windows 7




    Problem 1) The PC is a Windows 7, 8GB RAM, desktop with Avast Antivirus, and Zone Alarm firewall. A few weeks back, I moved from Talk Talk to Virgin, and got a much faster download speed (50Mb/s). My PC doesn't have a wi-fi built in, so I had to buy a PCI wi-fi adaptor (made by Tenda), installed it, installed the driver from the CD, it detected the Virgin signal, I entered the passkey, and everything was great. I tried a couple of broadband speed websites (such as http://www.speedtest.net/ and http://www.broadbandspeedchecker.co.uk/) and they reported that my speed was 50Mb/s

    But a few days back, the internet connection started to run slowly, so I tried the broadband websites, and they said I was only getting ~5Mb/s. I've not changed anything hardware or software-wise on the PC (other than the manditory updates to Windows and virus killer, etc).

    I used my tablet (w-fi, of course) and it said that I was still getting 50Mb/s, so the problem was obviously with my desktop.

    So I phoned Virgin, who couldn't find a fault over the phone, so they sent a bloke around, who checked the router (it was working, plus his device got the full speed over the wi-fi from it), and he connected a cable from the router to my desktop (which I couldn't do, since the desktop is upstairs, the router downstairs), and even by wire the desktop only got 5Mb/s, even though when stood next to the desktop, both my tablet and his phone/whatever got full speed via wire-less. So presumably the problem is not the wire-less PCI card or it's driver, since even if we use a cable then the desktop still only gets 5Mb/s.

    I've uninstalled Avast! Antivirus (although I didn't think it would be that), and it's not helped, and I disabled Zone Alarm, and still no change.

    Any ideas would be appreciated.


    Problem 2) Anyway, every couple of months I create a 1:1 copy of my C: drive using Acronis Home Image (I used to use Norton Ghost years ago, until I discovered Achronis). So I thought I'd just put on my latest C: drive back up, and if it read the broadband at full speed, then I'd use that installation, and update the programs manually.

    So I recovered the last backup, from a month or so back, and everything worked except the net connection. There was no wi-fi icon in the Windows 7 task bar (the ascending slopes made up of vertical columns), just the square with a plug icon that you get pre-wireless era. And when I try to access wi-fi, I get told that there are no wireless connections available. The driver for the PCI wi-fi dongle was installed (I must have made this backup not much after I went over to Virgin) but Windows wasn't showing the wi-fi icon.

    I uninstalled and reinstalled the driver, but still no joy. Windows says that the device (the PCI network connector) is working perfectly, and Device Manager marks it as working (no yellow exclamation mark).

    I went to my two earlier backups, neither of which have the wi-fi card driver installed, so I installed it, with the same result; no wi-fi icon in the task bar, and Windows says it can't find any wireless connections. So of course I though that the wi-fi card might have broke, or had some sort of setting disabled, but fortunately, before I'd reinstalled the backups of C:, I made a backup today, with the problem I describe in problem 1, so I reinstalled that backup (from today), and now the wi-fi card is working, although for whatever reason the PC is still only getting 5Mb/s.

    So I installed the earlier backups, and no matter what I do, I can't get the wireless to work with those. And it *definitely* worked in the first backup before I made that backup (it worked and so I decided to make that backup, I wouldn't have made that backup back then if the wi-fi hadn't been working, I'd have fixed the problem first), so I don't know what the problem is.

    Again, any light shone on this problem would be much appreciated.



    Details of the adapter are:

    802.11n.Wireless LAN



    PCI\VEN_1814&DEV_3060&SUBSYS_30601814&REV_00
    PCI\VEN_1814&DEV_3060&SUBSYS_30601814
    PCI\VEN_1814&DEV_3060&CC_028000
    PCI\VEN_1814&DEV_3060&CC_0280


    Device Type:   Network adapters

    Manufacturer:   Ralink Technology, Corp.

    Location:   PCI bus 1, device 8, function 0




    Driver Provider: Ralink Technology, Corp.

    Driver Date:   19/04/2011

    Driver Version:   3.2.1.0




    When I use

    CONTROL PANEL > DEVICE MANAGER > NETWORK ADAPTERS > 802.11n. Wireless Lan Card

    in both backups (the modern one I made today, which is of course the one where broadband works but only at 5Mb/s, and also the backup from a month or so ago, where the broadband can't be read for some reason) then I get the same values in all of the tabs, except that the IRQ is listed in the

    CONTROL PANEL > DEVICE MANAGER > NETWORK ADAPTERS > 802.11n. Wireless Lan Card > RESOURCES

    tab in the working (but slow) backup as 0x00000013 (19) whereas in the broadband-not-working backup, the value is 0x00000011 (17)

    Windows won't let me edit the entry (in the tab's box, I don't know where else to edit it).

    Can anyone help, please.




    Apologies if I haven't explained this too clearly. Basically,

    1. For some reason, my desktop has stopped receiving broadband (via wireless) at 50MB/s, it's now around 5MB/s. Other wireless devices still receive it at 50MB/s, so it's not the router, it's the desktop (as confirmed by the engineer who Virgin sent, and who wasn't allowed to make changes to my PC, only to the router). Even wired up to the router, the desktop only reads 5MB/s, which makes me think it's not the wireless itself at fault.

    2. I've done a clean boot (from an Avast! CD) and scanned the PC, no viruses or malware. I've reset the router. The desktop still only downloads at 5Mb/s, whilst my tablet downloads at 50Mb/s (this is according to various "how fast is my broadband?" site.



    3. I have various backups, from a month back, total images of my C: drive. So I thought I'd reinstall one of those, as that would surely not include whatever corrupted file or wrong setting that is causing the problem now. So I first made a backup of the current state, in case I needed to go back, then put the last backup on my PC. But for some reason, that backup (and the two earlier ones) will not see any wi-fi connections, even though I've reinstalled the wi-fi driver, but there's no wi-fi icon in the task bar.


    I'll include all available data that I think might be important, in the next post (it's long!)

    JDoran2015

      Topic Starter


      Greenhorn

      • Experience: Experienced
      • OS: Windows 7
      [Continued from the above post]



      In today's backup (which was made of the original state, with the 5Mb/s download speed) which I've put back on to check that the wi-fi works (it does) the settings for the connection are:


      IPv4 Connectivity: Internet

      IPv6 Connectivity: No Internet Access

      Media State: Enabled

      SSID: [it does show this right, but I won't post it here]

      Duration:   [shows the right duration]

      Speed:   26.0 Mbps [Note that this is wrong by about 21 Mb/s]

      Signal Quality:   [Five green bars in the shape of the wi-fi icon]






      When I click Details, I get:








      Connection-specific DNS Suffix:

      Description: 802.11n Wireless LAN Card

      Physical Address: ‎C8-3A-35-CA-3B-97

      DHCP Enabled: Yes

      IPv4 Address: 192.168.0.3

      IPv4 Subnet Mask: 255.255.255.0

      Lease Obtained: 04 November 2015 20:24:37

      Lease Expires: 06 November 2015 11:25:46

      IPv4 Default Gateway: 192.168.0.1

      IPv4 DHCP Server: 192.168.0.1

      IPv4 DNS Servers: 8.8.8.8, 8.8.4.4

      IPv4 WINS Server:

      NetBIOS over Tcpip Enabled: Yes

      Link-local IPv6 Address: fe80::f099:2ee6:2777:5a72%17

      IPv6 Default Gateway:

      IPv6 DNS Server:








      When I click on Wireless Properties, I get a box with two tabs. The Connection tab

      says:




      Name:         [Shows the right name]

      SSID:         [Shows the right name]

      Network Type:      Access Point

      Network Availability:   All Users


      Connect automatically when this network is in range [Ticked]

      Connect to a more preferable network if available [Not ticked]
       
      Connect even if the network is not broadcasting it's name [Not ticked]







      and the Security Tab says:



      Security type:      WPA2-Personal

      Encryptions type:   AES

      Network security key:   [Shows it OK]




      and if I click Advanced Settings, then I get a box with one option:


      802.11 settings

      Enable Federal Information Processing Standards (FIPS) compliance for this network




      If I click on Properties (from the General box) then I get:






      Connect Using:

      802.11n Wireless LAN Card


      This connections uses the following items



      Client For Microsoft Networks  [Ticked]

      QoS Packet Scheduler  [Ticked]

      File and Printer Sharing for Microsoft Networks  [Ticked]

      Internet Protocol  Version 6 (TCP/IPv6)  [Ticked]

      Internet Protocol  Version 4 (TCP/IPv4)  [Ticked]













      And the settings for TCP/IPv4 are:



      Obtain an IP address automatically [Ticked (well, it's a black spot in the option

      hole]

      Use the following IP Address [Not ticked, and no numbers in the IP Address/Subnet

      Mask/Default Gateway options]



      Obtain DNS server address automatically [Not ticked]

      Use the following DNS server addresses [Ticked]

      Preferred DNS server:  8.8.8.8

      Alternate DNS server:  8.8.4.4



      Validate settings upon exit [Not Ticked]






      And the settings for TCP/IPv6 are:

      Obtain an IPv6 address automatically [Ticked]

      Use the following IPv6 address [Not Ticked, and the IPv6 Address, Subnet prefix length, and Default Gateway are all blank]


      Obtain DNS server address automatically [Ticked]

      Use the following DNS server addresses [Not Ticked, and Preferred DNS serve, and Alternate DNS server are both blank]

      Validate Settings upon exit [Not Ticked]