Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: CMOS battery retaining time but not settings......  (Read 933 times)

0 Members and 1 Guest are viewing this topic.

Cyberlord369

    Topic Starter


    Newbie

    • Experience: Familiar
    • OS: Windows 7
    CMOS battery retaining time but not settings......
    « on: November 21, 2015, 03:02:46 AM »
    System Conf.
    Asus eeepc 1215t
    Amd neo k125
    320 hdd
    2 gb ram

    My netbook was flashing low cmos battery whenever I turned it on for a few days.... After some days when I turned it on it did not boot just a black screen with vertical HHHH so I changed the cmos battery but of no use..... It always gets stuck in that screen....it still says low cmos battery retains time but not the settings in bios....  Pls help...

    DaveLembke



      Sage
    • Inventor of the Magna-Broom 3000 =)
    • Thanked: 625
    • Certifications: List
    • Computer: Specs
    • Experience: Expert
    • OS: Windows 10
    Re: CMOS battery retaining time but not settings......
    « Reply #1 on: November 21, 2015, 07:54:43 AM »
    Do you have a multimeter to check the actual voltage of the battery.... if so please report back the voltage the battery measures. You can get the measurement by touching test leads to the metal pin wings that should be visible at the side of of the connector, otherwise if you remove a small amount of insulation from the red and black wires to expose the wire core to measure off of and then place tape over this to seal it back up from shorting against anything after measuring is done.