Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: iiyama refresh 144HZ – one time booted with lower refresh.  (Read 642 times)

0 Members and 1 Guest are viewing this topic.

sew333

    Topic Starter


    Rookie

    • Experience: Beginner
    • OS: Other
    iiyama refresh 144HZ – one time booted with lower refresh.
    « on: November 19, 2017, 11:32:45 AM »
    Hello.
    My pc:
    *Asus Z170-P with 6700K cpu

    *Corsair 750 RM

    *Gtx 1080 Ti Founder Edition

    *Monitor Red Eagle IIyama 24' 1080p 144hz plugged by display port cable to GFX.

    Few days ago i get power outage. Power outage was because fuse was tripped because of kitchen which was turned on in other room.

    When i run pc first time on first boot ( after power outage ) refresh was normal at start 144hz.
    When i manually turn off computer and turn on again,and on my second boot it happened. Refresh was lower than 144hz. To make again 144hz i turned off monitor and turn back on again.

    So that was bug or that power outage related cause it happen soon after outage?

    But i like i said on my first pc run ( boot ) after power outage refresh was 144hz fine. It happened just after i normally shutdown my pc and booted pc second time.

    Maybe coincidence and i am worrying for nothing,hehe ?

    So conclusion: It happened not just after ( not on pc first power on ) power outage.
    But on second time ( second turn ) when i boot to Windows 10. On my second turning on pc, second boot to windows. So not immediately after power outage.


    PS: I tried to reproduce only 3 times by cutting power to pc and powering on and booting again, but 144hz on start. Not able to reproduce.


    Maybe coincidence and i am worrying for nothing? Or maybe i have dirty power in house?