Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Having a Desktop hardware problem but from what?  (Read 1702 times)

0 Members and 1 Guest are viewing this topic.

woody213

  • Guest
Having a Desktop hardware problem but from what?
« on: February 26, 2006, 05:17:34 PM »
I'm new to your forum and just wanted to start off with a "HELLOW" to everyone.


I've been building and repairing PC's, servers, and multi-function printersfor the past 5 years and have run into a problem I can't seem to diagnose.  I am hoping you all on this forum can please help me out.  

First let me give you my system specs:

Foxconn i945G Motherboard, model: 945G7MA-8EKRS2.  http://www.foxconnchannel.com/products_motherboard_2.cfm?pName=945G7MA-8EKRS2

Intel Pentium D 820 CPU, 2.8gig dual core.

Spire copper heatpipe cooler.  http://www.newegg.com/Product/Product.asp?Item=N82E16835151121

Two 74gig WD Raptor Hard Drives, running in RAID 0 (stripped) & one 250gig WD drive for storage.

Corsair XMS PC5400 RAM 2x512MB dual channel.  http://www.newegg.com/Product/Product.asp?Item=N82E16820145539

Sound Blaster Audiogy gamer, PCI.

3D Fuzion 7800GT video card, PCI-ex.

Ultra 600 watt SLi power supply.  http://www.zipzoomfly.com/jsp/ProductDetail.jsp?ProductCode=373061

Well these are the important parts anyway. The problem is while the PC is runnning it's fine no problem at all.  When the PC is shut down and left off for over an hour the next time the PC is started it will not post.  Infact I can't even hold the case power button to turn the fans and power supply off.  I have to cut power from the power supply itself.  Then when power is flipped back on the system works and goes directly to the bios.  I believed the problem was the motherboard as the voltages from with in the bios were off.  

The pentium D 775pin cores are supposed to run between 1.25v to 1.42v.  This core is running at 1.24v?

The RAM is supposed to be at 1.80 buy default.  This ram is running at 1.77v?

I tried to use the overclocking options from the bios to force the CPU Voltage from 1.24v to 1.34v and the the RAM from 1.77v to 1.95v.  I set the RAM this high as 1.9v is what is required for this performance RAM.  Needless to say the problem happened less often but it would till do it about twice a week.  I called Foxconn and they had me RMA the board and they shipped me a brand new one.  Still the same setting are showing in the bios.

What is causing my system not to post, this is driving me nuts?   :o

Any help would be greatly appriciated.  ;D  

Fed

  • Moderator


  • Sage
  • Thanked: 35
    • Experience: Experienced
    • OS: Windows XP
    Re: Having a Desktop hardware problem but from wha
    « Reply #1 on: February 26, 2006, 10:52:22 PM »
    Providing your mains power is OK while it's booting, (or trying to boot) then my money is on the PSU.
    Can you unload it a bit by fitting a crappy pci video card as a test?

    Backdated

    • Guest
    Re: Having a Desktop hardware problem but from wha
    « Reply #2 on: February 27, 2006, 08:05:51 AM »
    This is symptomatic of a faulty PSU "kick" capacitor. To test, either substitute the PSU or remove it from the machine completely and short pin 14 (Green) to ground (Black). Switch on and off a few times.
    « Last Edit: February 27, 2006, 08:06:36 AM by Backdated »

    woody213

    • Guest
    Re: Having a Desktop hardware problem but from wha
    « Reply #3 on: February 27, 2006, 09:19:49 AM »
    Thank you for the replies.  I wish the PSU was the problem but I am sure it's not.  At the time I didn't think it relevent but when I purchased this board I had it installed in an Logisys Acrylic mini- desktop case with a 350 watt FSP micro power supply.  At that time I was running a Sapphire X800XL video card which has a power draw of only 72 watts.  I upgraded my cases to the Antec Overture II thinking the problem was power.  This case uses a 450 watt Smart power power supply.  After RMAing the board and upgrading my video card from the x800XL to a 7800GT I also upgraded the powersupply to this monster.  I sold my video card and 450 watt antec to my brother for $200.  I then spent $315 at Tiger direct for there combo sale of this power supply and 7800GT.  

    I do believe now that the problem is a short of some kind.  I was talking with my friend at work last night and he said he had the same problem about a year ago and it was a bad Molex plug on his powr supply that was shorting out the board at post.  Could the problem be that this board has a defect that one of the 9 screws is shorting out the board at post?  Or possible could the after market cooler which does not user the 4 quick clips but uses metal screws whcih go through the board and bolt to a plastic and metal( the bolts) plate on the back of the board?  If the holes provided buy the manufacturer on the board ar not made in the correct spot and there is a open connection the mounting screws could short out the board, yes?