Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Installed Hotfixes but Windows won't recogonise  (Read 18485 times)

0 Members and 1 Guest are viewing this topic.

mistybear

  • Guest
Installed Hotfixes but Windows won't recogonise
« on: March 02, 2006, 08:25:01 PM »
Re Medion 8383XL Hardware
I just finished installing 29 Hotfixes to the computer that were required by Belarc Advisor
On the screen now is  Windows File Protection
Files that are required for Windows to run properly have been replaced by unrecognized versions. To maintain stability Windows must restore the original versions of these files.
Insert your Windows XP Home service pact 2 CDs now
I don't understand what do I do

GX1_Man

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #1 on: March 02, 2006, 09:09:43 PM »
Do you have the CD requested?

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #2 on: March 02, 2006, 09:10:30 PM »
yes

GX1_Man

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #3 on: March 02, 2006, 09:33:58 PM »
And you downloaded these fixes from Windows Update, where it automatically searches your machine and installs what you need? That's what you should do, rather than just download from some site, even Medion.

Use that Windows Update button and follow along.
« Last Edit: March 02, 2006, 09:37:43 PM by GX1_Man »

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #4 on: March 02, 2006, 09:38:37 PM »
No, I ran belarc and it came up with what was needed and I clicked on details, and followed on from there. should I reinstall Windows, also all the Hotfixes are stored on the desk top. There are two more to go Windows Media Player, Belarc states that it needs to be reinstalled.  

GX1_Man

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #5 on: March 02, 2006, 09:41:17 PM »
Do it the right way, through Windows update, and then run Belarc again if you want.

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #6 on: March 02, 2006, 10:04:53 PM »
OK thats done. I ran belarc to see if all was OK, but Windows Media player
KB911565
KB911564
need to be reinstalled, don't know how to do that.
Q913446 needs to be reinstalled Don't know what that is or how to reinstall it.
Q896424 Critical

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #7 on: March 03, 2006, 12:04:47 AM »
Ok next update have fixed all but KB911565 when I try to install it, it says I need to have it on the computer first before I can install it. I didn't understand what that meant, but I think I have figured it out. Its actually for Windows Media Player 10, Michael only has Windows Media Player 9. So why does Belarc what me to install it. Should I download Windows media player 10 then install that file, would that solve the problem. Or does it mean that some one tried to download Windows Media Player 10 and it didn't work properly and needs to be uninstalled.
I have no idea, I'm just guessing as I don't know where to look for it.
So any suggestions would be much appreciated.    

GX1_Man

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #8 on: March 03, 2006, 04:10:44 AM »
What version of Media Player is running and does it work? If so, leave it alone.

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #9 on: March 03, 2006, 04:19:15 AM »
OK, I suppose you are referring to the post?
If so I ran the update and it didn't include W.M.P. 10
And yes W.M.P 9 seems to run fine.
But what do I do about Belarc's insistance of reinstalling KB911565

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #10 on: March 03, 2006, 04:54:57 AM »
I was just in the middle on replying to you on the other post any how
After I ran the Auto Express Update which didn't include any W.M.P. I decided to run the Customize Update and the results have just come back and one of the High priority Updates is KB911565 so does this mean I try it from there and see what happens

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #11 on: March 03, 2006, 05:10:39 AM »
Ok I did make a restore point, Ok just got your last message, I think you were reading my mind.
So I just make another restore point.
I wish I understood what half of these things mean, I'd really love to understand how it all works. I was a tech in a past life.
Ok I'll go and try the download.  

bigpinkape

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #12 on: March 03, 2006, 05:23:13 AM »
hi mistybear

bigpinkape

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #13 on: March 03, 2006, 05:32:16 AM »
i now thta

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #14 on: March 03, 2006, 05:53:32 AM »
  
 System Security Status             CIS Benchmark Score

 
Available only for Windows 2000, XP Pro, and 2003
Virus Protection:unknown


             Microsoft Security Updates
Up-to-date

Computer Profile Summary
Computer Name:       Mike (in MSHOME)
Profile Date:       Friday, 3 March 2006 11:37:34 PM
Advisor Version:       7.1f
Windows Logon:       Mike
       
Click here for Belarc's System Management products, for large and small companies.
       
Operating System             System Model
Windows XP Home Edition Service Pack 2 (build 2600)             MEDIONPC MS-7091
Enclosure Type: Desktop
Processor a             Main Circuit Board b
3.40 gigahertz Intel Pentium 4
16 kilobyte primary memory cache
1024 kilobyte secondary memory cache             Board: MICRO-STAR INTERNATIONAL CO., LTD MS-7091
Bus Clock: 200 megahertz
BIOS: Phoenix Technologies, LTD 6.00 PG 10/12/2004
Drives             Memory Modules c,d
250.05 Gigabytes Usable Hard Drive Capacity
117.38 Gigabytes Hard Drive Free Space

IDE DVD-ROM 16X [CD-ROM drive]
PIONEER DVD RW DVR-108 [CD-ROM drive]

Generic CF Card CF USB Device [Hard drive] -- drive 1
Generic MS/SD Combo MS USB Device [Hard drive] -- drive 2
Generic SM/xD Combo SM USB Device [Hard drive] -- drive 3
WDC WD2500JD-00HBB0 [Hard drive] (250.06 GB) -- drive 0             512 Megabytes Installed Memory

Slot 'A0' is Empty
Slot 'A1' is Empty
Slot 'A2' is Empty
Slot 'A3' is Empty
             Local Drive Volumes
      
c: (NTFS on drive 0)
134.71 GB
39.95 GB free

d: (NTFS on drive 0)
104.86 GB
71.39 GB free

e: (FAT32 on drive 0)
10.48 GB
6.03 GB free


             Network Drives
             None detected
Users (mouse over user name for details)             Printers
local user accounts
last logon

  Mike
3/03/2006 11:21:48 PM
(admin)

local system accounts

  Administrator
never
(admin)

  ASPNET
never  Guest
never


  HelpAssistant
never


  SUPPORT_388945a0
never



  Marks a disabled account;     Marks a locked account              Canon Bubble-Jet BJC-2000SP
on LPT1:

Microsoft Shared Fax Driver
on SHRFAX:


Controllers             Display
Standard floppy disk controller
Intel(R) 82801FB Ultra ATA Storage Controllers - 2652
Intel(R) 82801FB/FBM Ultra ATA Storage Controllers - 266F
Primary IDE Channel [Controller] (2x)
Secondary IDE Channel [Controller]             NVIDIA GeForce 6610 XL [Display adapter]
MED MD41079EB [Monitor] (16.8"vis, October 2004)
Bus Adapters             Multimedia
Intel(R) 82801FB/FBM USB Universal Host Controller - 2658
Intel(R) 82801FB/FBM USB Universal Host Controller - 2659
Intel(R) 82801FB/FBM USB Universal Host Controller - 265A
Intel(R) 82801FB/FBM USB Universal Host Controller - 265B
Intel(R) 82801FB/FBM USB2 Enhanced Host Controller - 265C             Bluetooth Audio
C-Media High Definition Audio Device
MEDION (7134) WDM Video Capture
MEDION TV-TUNER 7134 MK2/3
Communications             Other Devices
Bluetooth DUN Modem
Bluetooth Fax Modem
Bluetooth LAP Modem
Bluetooth LAP Modem #2
Creatix V.9X DSP Data Fax Modem

1394 Net Adapter

Bluetooth PAN Network Adapter

Auto IP Address:
192.168.2.1 / 24

Dhcp Server:
192.168.2.10

Physical Address:
00:11:09:54:D8:F5

RT2500 USB Wireless LAN Card

Dhcp Server:
none responded

Physical Address:
00:11:09:4E:BE:14

VIA VT6105 Rhine III Fast Ethernet Adapter

 primary  
Auto IP Address:
10.1.1.5 / 8

Gateway:
10.1.1.1

Dhcp Server:
10.1.1.1

Physical Address:
00:0C:76:71:02:09

Networking Dns Servers:
203.12.160.35
203.12.160.36

             VIA OHCI Compliant IEEE 1394 Host Controller
Bluetooth HID Manager
Bluetooth VComm Manager
MSI Bluetooth Device
Bluetooth HID Enum Device
HID-compliant consumer control device (2x)
HID-compliant device (3x)
USB Human Interface Device (3x)
HID Keyboard Device
HID-compliant mouse
Winbond Smartcard Reader
Generic USB Hub
USB Composite Device
USB Mass Storage Device
USB Root Hub (5x)
X10 USB Wireless Transceiver (ACPI-compliant)
Virus Protection [Back to Top]             
No details available             

Missing Microsoft Security Hotfixes [Back to Top]

All required security hotfixes (using the 02/14/2006 Microsoft Security Bulletin Summary) have been installed.       

Installed Microsoft Hotfixes [Back to Top]
.NETFramework

    1.1

          S867460
 on 6/10/2004
 (details...)

          M886903
 
 (details...)

Internet Explorer

      SP2
 
 (SP2)

Step By Step Interactive Training

    SP2

          KB898458
 on 20/06/2005
 (details...)

Windows Media Player 10

    SP0

          KB911565
 on 15/02/2006
 (details...) Reinstall!

Windows Media Player 9

    SP0

          KB911565
 on 3/03/2006
 (details...)

Windows Media Player

    SP0

          KB911564
 on 15/02/2006
 (details...)

Windows XP OOB

    SP10

          KB835221WXP
 on 6/10/2004
 (details...)

Windows XP

    SP3

          KB873339
 on 3/03/2006
 (details...)

          KB885250
 on 3/03/2006
 (details...)

          KB885835
 on 3/03/2006
 (details...)

          KB885836
 on 3/03/2006
 (details...)

          KB885884
 on 3/03/2006
 (details...)

          KB886185
 on 3/03/2006
 (details...)

          KB887742
 on 3/03/2006
 (details...)

          KB888113
 on 3/03/2006
 (details...)

 
Windows XP

    SP3 (continued)

          KB888302
 on 3/03/2006
 (details..
          KB890046
 on 3/03/2006
 (details...)

          KB890859
 on 3/03/2006
 (details...)

          KB891781
 on 3/03/2006
 (details...)

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #15 on: March 03, 2006, 06:02:38 AM »
sorry for the delay, we've been having fun (not) Michael tried to transfer the belarc report to my computer, but MSN crashed.
Hi Bigpinkape.
Ok Duncan is this enough information.
And where do we go from here?  

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #16 on: March 03, 2006, 06:05:41 AM »
Yes I did Click on Auto Update

Backdated

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #17 on: March 03, 2006, 06:24:28 AM »
Leave Belarc alone! Use the Windows Update system to check for updates and always choose the custom install. Then, only install those updates that are:
a/ Necessary for security
b/ Pertinent to your system

For exanple, most users don't need MP10 or DotNet so don't install it.

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #18 on: March 03, 2006, 06:39:06 AM »
Hi Backdated,
Gees Guy's slow down so many question,
I don't think W.M.P. 10 is installed, as I have not attempted to manully do it.
Anti-Virus No idea, that was going to be the next thing I was going to search for. Once all the Updates were done.
No I haven't run chkdsk/r, I'm not sure how to do it yet. We have been having problems with this computer and it's the only one I can talk to you on. Don't ask why because I don't know.
Backdate I don't know what to do about W.M.P. 10
I just want it to stop telling me to Reinstall KB911565

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #19 on: March 03, 2006, 06:40:20 AM »
Hi Backdated,
Gees Guy's slow down so many question,
I don't think W.M.P. 10 is installed, as I have not attempted to manully do it.
Anti-Virus No idea, that was going to be the next thing I was going to search for. Once all the Updates were done.
No I haven't run chkdsk/r, I'm not sure how to do it yet. We have been having problems with this computer and it's the only one I can talk to you on. Don't ask why because I don't know.
Backdate I don't know what to do about W.M.P. 10
I just want it to stop telling me to Reinstall KB911565

Backdated

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #20 on: March 03, 2006, 06:52:04 AM »
Run the Control Panel/Add Remove Programs applet and ensure that you select "Show Hotfixes" at the top of the window. Remove any programs that you no longer need.
Now look at the list of hotfixes and remove what you can of those.
Now visit WindowUpdate and install only the necessary fixes.

It may be wise to carry out a couple of online virus scans before doing this:
Panda Active Scan.
Trend Housecall.

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #21 on: March 03, 2006, 07:08:27 AM »
OK Duncan, Where do I find the Add/Remove Programs.
Sorry that I'm so slow at this I almost said (stupid) close enough though
I'v been at this for 14 hours, running back and forth between the two.
Backdated, I wouldn't know which ones I need and which ones I don't. Big call for me.
Yes it has eTrust Anti-Virus, I don't know if it works. I clicked on it, but from there I don't know where to go.
Should I try to see if its working ( once you tell me how ), or should I run the others that both of you have suggested.  

Backdated

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #22 on: March 03, 2006, 07:18:58 AM »
Start>Settings>Contol Panel>Add/Remove Programs.
Uninstall everything that you don't need.
Uninstall any hotfixes.
Run both of the the online virus scans I posted.
Visit Windows Update and install only the critical updates.

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #23 on: March 03, 2006, 07:33:05 AM »
OK I'm running Panda now, then I'll do the next one.
Please tell me why I have to uninstall all those hotfixers, that took me all day to do.

Backdated

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #24 on: March 03, 2006, 10:23:05 AM »
We have no real idea of what fixes have been installed. I can see DotNet so I assume that other unnecessary fixes have been applied. There is much confusion being generated here (See other thread) and I'm attempting to get back to some sort of basics so that we can start afresh.

My honest opinion is that the OP and her son need to embark on a very steep learning curve, starting with gaining an understanding of basic computer skills and security techniques and perhaps culminating in a fresh and considered reinstall of the system. This is in no way intended as a sleight on the OP or her son, but I have a feeling that we could be going around in circles for a very long time here.
A simple demonstration of this is that it seems the two machines are networked, but MSN is being used to transfer files! Another is the fact that the OP doesn't seem to know if the installed AV is even functional.

It is definitely not a good idea to remove the uninstallers for hotfixes unless you know exactly what you're doing and even then, only when it can be confirmed that the hotfixes have no adverse impact on the system.

Backdated

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #25 on: March 03, 2006, 10:55:40 AM »
It's far more important to have adequate firewall protection in place than AV before connecting to a network. Even if SP2 is installed, the Windows firewall is just about useless.

I find that 10G is ample for my needs and I run more software than most.

I'm not sure what you mean by "splitting off the video...." but I suspect that you may find the XP Powertoys TweakUI utility very useful.
« Last Edit: March 03, 2006, 11:02:38 AM by Backdated »

Backdated

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #26 on: March 03, 2006, 11:31:28 AM »
TweakUI:

GX1_Man

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #27 on: March 03, 2006, 03:02:37 PM »
Quote
We have no real idea of what fixes have been installed. I can see DotNet so I assume that other unnecessary fixes have been applied. There is much confusion being generated here (See other thread) and I'm attempting to get back to some sort of basics so that we can start afresh.

My honest opinion is that the OP and her son need to embark on a very steep learning curve, starting with gaining an understanding of basic computer skills and security techniques and perhaps culminating in a fresh and considered reinstall of the system. This is in no way intended as a sleight on the OP or her son, but I have a feeling that we could be going around in circles for a very long time here.
A simple demonstration of this is that it seems the two machines are networked, but MSN is being used to transfer files! Another is the fact that the OP doesn't seem to know if the installed AV is even functional.

It is definitely not a good idea to remove the uninstallers for hotfixes unless you know exactly what you're doing and even then, only when it can be confirmed that the hotfixes have no adverse impact on the system.

Agreed. At least a clean  install would make the setup easier and perhaps avoid these other issues. Much has been done wrong with this installation.



mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #28 on: March 03, 2006, 05:42:56 PM »
Morning all,
                 Some agreement on what I'm suppose to be doing would be helpful.
Don't get me wrong I'm very appreciative of all the help your giving but I'm getting even more confused as to what I should do and why.
Duncan I noticed your signed in, what do I now do with the scans that have been run. Trend has identified  the spyware and the adware and such but hasn't deleted many as they are attached to files.

Backdated

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #29 on: March 03, 2006, 06:48:19 PM »
Did you note down what these infections were?
Download and unzip X-Cleaner to your desktop.
Double click it, wait until it loads fully and hit the "Start Cleaning" button. Don't touch any of the settings, just let it do it's own thing and allow it to kill everything that it finds.

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #30 on: March 03, 2006, 07:58:02 PM »
OK,
But it is asking me to select what I want done, or should I select all.
Yes I did hit Start Cleaning.

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #31 on: March 03, 2006, 08:00:55 PM »
OK,
But it is asking me to select what I want done, or should I select all.
Yes I did hit Start Cleaning.
Most of the infections were spyware with some addware and, I think Greyware.

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #32 on: March 03, 2006, 08:27:13 PM »
I closed X-Cleaner, and double clicked on it on the desk top and it opened, I think the folder and in it is text document and applications, what do I do now ?

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #33 on: March 04, 2006, 03:28:32 AM »
Hi Duncan,
                OK so what do I do with Panda, Trend House call, which is sitting in the task bar at the bottom of the screen and I can't access, and the X-Cleaner.
If I knew what I was doing I wouldn't have to constantly be hasselling people for for directions on what to do.

Backdated

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #34 on: March 04, 2006, 04:31:06 AM »
Quote
I[edit]Didn't like the look of X-Cleaner so it's gone in the bin.[/edit]

It's only one of the best standalone malware removers there is!

Enough is enough with this topic. Reinstall from scratch!

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #35 on: March 04, 2006, 09:04:16 AM »
Ok Thanks Duncan,
I'm going to write all out and after Michael leaves in the morning, I'll go through as much of it as I can.
I'm hoping we can avoid a Factory Restore, as there is so much stuff stored on it.

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #36 on: March 04, 2006, 09:24:30 AM »
OK I was with you till, Then run scan disc and defrag in safe mode?
And I don't know where to find the old defrag, let alone do anything with it.
And the last time I tried to unzip something it didn't work.
I'm sorry that you have to explain every little thing, but I'd rather ask than try to do it and end up screwing it up.

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #37 on: March 04, 2006, 09:34:22 AM »
OK I small problem, Michael's computer doesn't have a floppy.

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #38 on: March 04, 2006, 09:59:14 AM »
OK  Thanks Duncan, I realised after I sent the last post that we have CD's. That's an good idea, I will have to get Michael to help me with that.
Well its almost 4.00am, let you know how it goes tomorrow.

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #39 on: March 05, 2006, 12:39:58 AM »
I haven't been able to get to the Medion, might be able to later.
I was, and have been for a while, having a go slow problem with this computer.
I know that I'll at least have to do a Smart Restore, (and I know that has nothing to do with the person doing it)  but last night I ran CCleaner through it and Tune-up Utilities. And its running well, so far anyway.
I don't know if I've already asked this, but do you recommend a External Hard Drive that can be shared by the Medion, probably using the USB2 port. And also be accessed by my Packard Force 4146. I looked at one by Western Digital, but I'm unsure about 2 very different computers with different operating systems,(if that makes any difference?) and different USB connections sharing the same External Hard Drive. I think they are called a Network External Hard Drive.

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #40 on: March 05, 2006, 01:52:09 AM »
Ok Thanks, NTFS for Windows 98, I'll file that away and download after this has been restored.
Can't afford 2 External Hard Drives. The only reason I want access to it because I download movies and such and then transfer them to the Medion's Hard Drive so they then can be burned to DVD. Yes it would be simpler if I could do everything on the Medion as it has all that is required for this, but its in constant use for other things. I only use this computer for the internet.
So I think a new computer for me would be a waste, but mind you I have been tempted. I found the same Medion for sale on eBay UK for $899au, a hundred dollars cheaper than I can get one here, and that one was in Germany.

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #41 on: March 05, 2006, 02:28:06 AM »
Sorry to change the subject, but I can now have the Medion, Should I run CCleaner first, or Spybot SD AdAware SE Ewido Spyware Blaster, Uninstall e-Trust. Then install AVG Home edition.
I'm just unsure of the order.

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #42 on: March 05, 2006, 02:56:03 AM »
OK, running CCleaner now.

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #43 on: March 05, 2006, 03:49:22 AM »
Started downloading AGV has been going for about 10mins went back to check on it says it will take another 1 hour 58 mins, this doesn't sound right its going really slowly.

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #44 on: March 05, 2006, 04:12:02 AM »
Should I stop it, delete it and D/L from that site instead. Its 25% done with an hour forty to go.

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #45 on: March 05, 2006, 04:19:04 AM »
This is the Spyware Blaster on the Medion

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #46 on: March 05, 2006, 04:26:58 AM »
OK I went back and properly read what you had written. No the P.B. doesn't have a CD Burner. So I guess that option is out.

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #47 on: March 05, 2006, 04:30:30 AM »
OK I think its time for the funny farm.
What I meant to say is its the AGV D/L on the Medion.

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #48 on: March 05, 2006, 05:53:31 AM »
AVG finally finished. Disconnected the Modem. Put Medion software package CD in uninstalled eTrust. But there is one remaining, its in C/Programs or something to that affect. Went to C/Programs/CA/Shared Components and there is a CA_LIC do you know what this is and should I delete it?

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #49 on: March 05, 2006, 06:40:07 AM »
Thanks Duncan,
 Tried to delete it.
Error Deleting File or Folder
Cannot delete lic dll: Access Denied
make sure the disk is not full or write protected and that the file is not currently in use.
Is it possible that is referring to the disk in the DVD ROM that I used to do the uninstall.

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #50 on: March 05, 2006, 07:14:13 AM »
By Re Boot I assume you mean Re Start.
I f so yes I did, then I ran CCleaner, then Belarc and it doesn't have eTrust on it.
I've forgotten do open or run AGV before I go back on line, or do I go on line update it then do what.
If you go to the Medion site I think you can download a manual, I know I've looked at it to see if there was anymore information in it than the one we have, but its the same.
And no the 8383 doesn't have that port at the top good idea though.

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #51 on: March 05, 2006, 08:28:22 AM »
Hi  Before I could run it or install, I honestly can't remember any more, too many late nights is catching up on me. Anywho, AGV asked for Roxio to be updated first, and it took me ages to find a free download for it. Did that then unplugged again the installed it and then it updated and now its scanning. And if I'm still able to function when its finished I'll look at updating Nero.
I already downloaded Everest to the Medion, think its on the desktop. Is that the one you mean. Remember when Belarc said all RAM slots were empty and someone suggested Everest, I think it might have been update. So its there if you like Ill run it after the scan finishes.
I had a quick look at that site been there before, Thing I remember was that I came away with feeling that the Medion Laptops aren't very reliable. Made in China apparently.

GX1_Man

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #52 on: March 05, 2006, 09:58:50 AM »
Just curious how long this project has gone on as Windows could have been reinstalled totally and updated in < 3 hours.

tucker42

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #53 on: March 05, 2006, 10:06:45 AM »
She started out wanting computer help and now he is obsessing about her shoe size. This sounds totally normal. This is definitely the same pea brain who was sending out pornography and bondage links to adolescents. What a spudhead!

tucker42

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #54 on: March 05, 2006, 11:14:10 AM »
You were making sense for a while there. What happened to your poor mind? A red vs. black tumor? Natural nuttiness? A flashback to a previous identity.  Please don't send me some pornographic and bondage links like you do the other lads.

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #55 on: March 05, 2006, 05:21:37 PM »
I guess there's a time limit and my time is up.
Thanks for trying anyway Duncan.

tucker42

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #56 on: March 05, 2006, 05:35:42 PM »
That's just like him to delete everything. One of the finest loonies on the net.  :-*

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #57 on: March 05, 2006, 08:52:45 PM »
OK back to the subject at hand.
Maybe this should be posted under.
" Should this woman be allowed any where near a computer"
I've screwed up again
I decided to update nero 6 and not knowing what I was doing I went to the Nero site found the updates, 4 packs and started D/Ling. I was into the second one when I found that we have the Medion Nero CD.
So I stopped at 2 and don't know what to do. (AGAIN)

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #58 on: March 06, 2006, 03:01:25 AM »
OK  Thanks Duncan see you on the other side.

Duncan_McGregor

  • Guest
Working perfectly.
« Reply #59 on: March 06, 2006, 04:00:41 PM »
Quote
OK  Thanks Duncan see you on the other side.

No problem.
« Last Edit: March 06, 2006, 04:01:18 PM by Duncan_McGregor »

Duncan_McGregor

  • Guest
Tucker
« Reply #60 on: March 06, 2006, 04:01:49 PM »
Tucker,

Do you think we could just turn TMF, etc. off?
« Last Edit: March 06, 2006, 04:15:51 PM by Duncan_McGregor »