Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Installed Hotfixes but Windows won't recogonise  (Read 18499 times)

0 Members and 1 Guest are viewing this topic.

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #30 on: March 03, 2006, 07:58:02 PM »
OK,
But it is asking me to select what I want done, or should I select all.
Yes I did hit Start Cleaning.

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #31 on: March 03, 2006, 08:00:55 PM »
OK,
But it is asking me to select what I want done, or should I select all.
Yes I did hit Start Cleaning.
Most of the infections were spyware with some addware and, I think Greyware.

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #32 on: March 03, 2006, 08:27:13 PM »
I closed X-Cleaner, and double clicked on it on the desk top and it opened, I think the folder and in it is text document and applications, what do I do now ?

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #33 on: March 04, 2006, 03:28:32 AM »
Hi Duncan,
                OK so what do I do with Panda, Trend House call, which is sitting in the task bar at the bottom of the screen and I can't access, and the X-Cleaner.
If I knew what I was doing I wouldn't have to constantly be hasselling people for for directions on what to do.

Backdated

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #34 on: March 04, 2006, 04:31:06 AM »
Quote
I[edit]Didn't like the look of X-Cleaner so it's gone in the bin.[/edit]

It's only one of the best standalone malware removers there is!

Enough is enough with this topic. Reinstall from scratch!

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #35 on: March 04, 2006, 09:04:16 AM »
Ok Thanks Duncan,
I'm going to write all out and after Michael leaves in the morning, I'll go through as much of it as I can.
I'm hoping we can avoid a Factory Restore, as there is so much stuff stored on it.

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #36 on: March 04, 2006, 09:24:30 AM »
OK I was with you till, Then run scan disc and defrag in safe mode?
And I don't know where to find the old defrag, let alone do anything with it.
And the last time I tried to unzip something it didn't work.
I'm sorry that you have to explain every little thing, but I'd rather ask than try to do it and end up screwing it up.

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #37 on: March 04, 2006, 09:34:22 AM »
OK I small problem, Michael's computer doesn't have a floppy.

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #38 on: March 04, 2006, 09:59:14 AM »
OK  Thanks Duncan, I realised after I sent the last post that we have CD's. That's an good idea, I will have to get Michael to help me with that.
Well its almost 4.00am, let you know how it goes tomorrow.

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #39 on: March 05, 2006, 12:39:58 AM »
I haven't been able to get to the Medion, might be able to later.
I was, and have been for a while, having a go slow problem with this computer.
I know that I'll at least have to do a Smart Restore, (and I know that has nothing to do with the person doing it)  but last night I ran CCleaner through it and Tune-up Utilities. And its running well, so far anyway.
I don't know if I've already asked this, but do you recommend a External Hard Drive that can be shared by the Medion, probably using the USB2 port. And also be accessed by my Packard Force 4146. I looked at one by Western Digital, but I'm unsure about 2 very different computers with different operating systems,(if that makes any difference?) and different USB connections sharing the same External Hard Drive. I think they are called a Network External Hard Drive.

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #40 on: March 05, 2006, 01:52:09 AM »
Ok Thanks, NTFS for Windows 98, I'll file that away and download after this has been restored.
Can't afford 2 External Hard Drives. The only reason I want access to it because I download movies and such and then transfer them to the Medion's Hard Drive so they then can be burned to DVD. Yes it would be simpler if I could do everything on the Medion as it has all that is required for this, but its in constant use for other things. I only use this computer for the internet.
So I think a new computer for me would be a waste, but mind you I have been tempted. I found the same Medion for sale on eBay UK for $899au, a hundred dollars cheaper than I can get one here, and that one was in Germany.

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #41 on: March 05, 2006, 02:28:06 AM »
Sorry to change the subject, but I can now have the Medion, Should I run CCleaner first, or Spybot SD AdAware SE Ewido Spyware Blaster, Uninstall e-Trust. Then install AVG Home edition.
I'm just unsure of the order.

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #42 on: March 05, 2006, 02:56:03 AM »
OK, running CCleaner now.

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #43 on: March 05, 2006, 03:49:22 AM »
Started downloading AGV has been going for about 10mins went back to check on it says it will take another 1 hour 58 mins, this doesn't sound right its going really slowly.

mistybear

  • Guest
Re: Installed Hotfixes but Windows won't recogonis
« Reply #44 on: March 05, 2006, 04:12:02 AM »
Should I stop it, delete it and D/L from that site instead. Its 25% done with an hour forty to go.