Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Re: Network problem wireless  (Read 3742 times)

0 Members and 1 Guest are viewing this topic.

mikewithaprob

  • Guest
Re: Network problem wireless
« on: November 13, 2006, 09:24:47 AM »
What Virus Protection do you have? I had Norton and Couldn't access it then I turned off Norton and Its personal Firewall then it worked, then Norton kicked back in ;)

2k_dummy



    Specialist
  • A word, once spoken, can never be recalled.
  • Thanked: 14
    Re: Network problem wireless
    « Reply #1 on: November 13, 2006, 12:35:53 PM »
    Have you tried mapping the folder as a network drive?
    If you don't stand for something, you'll fall for anything.
    _______________________________________ ________
    BlackViper

    Software and utilities

    patio

    • Moderator


    • Genius
    • Maud' Dib
    • Thanked: 1725
      • Yes
    • Experience: Beginner
    • OS: Windows 7
    Re: Network problem wireless
    « Reply #2 on: November 13, 2006, 08:49:59 PM »
    Are both machines in the same workgroup ? ?
    " Anyone who goes to a psychiatrist should have his head examined. "

    computer engineer



      Rookie
    • South Oil Company
    • Certifications: List
    • Experience: Experienced
    • OS: Linux variant
    Re: Network problem wireless
    « Reply #3 on: November 14, 2006, 07:19:38 AM »
    1-each computer must have its own name
    2- both compuers must have the same workgroup name
    3- at computer no.1 enter the following numbers :-
    IP  : 192. 168. 0. 1
    subnet mask : 255. 255. 255.0
    4-at computer no.2 enter the following numbers :-
    IP  : 192. 168. 0. 2
    subnet mask : 255. 255. 255.0
    4-the cable beween two computers must be crossover with RJ45 connecters

    computer engineer  :)
    Head of Technical Section

    viking



      Adviser
    • miaow-miaow 2.0 for networks
    • Thanked: 1
      Re: Network problem wireless
      « Reply #4 on: November 14, 2006, 10:26:00 AM »
      Your problem is a windows problem, not a network one. It's about user rights on those computers.
      There are 2 kinds of sharing: "simple" and "professional". I will only talk a litle about the "professional" way.
      To be able to see the shares from the other computer, you have to go to Control Panel->Administrative Tools. Open Local Security Policy. See User Rights Assignments -> Access this computer from network. Your account has to be there. If it is not, check if the Everyone Group or the Guest account are mentioned. You have to do this on every computer which you wish to visit from another computer, in the same network.
      To solve the problem in the most simplistic way, add there the Everyone group (the Everyone group contains the Guest user account).
      Then create a share, give to it the corect access rights. You have share rights and local user rights. They complement each other -- it's a whole chapter in a windows book about user rights on files and folders... But listen, it's very simple and very intuitive, so don't be scared about it.
      Next, be careful to check the settings in firewalls. You may have on-line 2 firewalls: one, that you installed, and Windows firewall. They may work in paralel, so pay attention. Disable one of them (and I sugest to disable Windows Firewall), and on the other make the settings to allow smb browsing (or windows sharing, or I don't know what other name for it).
      After all of these settings are made, you should have no problem to browse the other computers shares from network. User rights assignments in Local Security Policy and firewall policies have to be set up only once; file and folder user rights and also share rights have to be set up each time you share a new folder or you want to change user rights.

      Another easy way to do it: create an account with the same name, same password on each computer in network. Then, as I said before, create a share and give to that user all the rights it needs.

      If you can't manage all that "soup", tell us. We will be glad to help you.
      You can't map a share if your user hasn't the necessary rights on that share :)

      P.S. To be able to use my advice, you have to disable Simple File Sharing (open a folder, go to Tools -> Folder Options ->View and the last option is Use simple file sharing. Disable it).
      If you want to use simple file sharing, though, let it enabled. And search on help how to do it. I wan't stretch my explanation (I could write a book if I will extend my explanations, you know? :) )
      Also, is the partition NTFS type or is FAT type? (right click on partition... And you will find infos there).
      « Last Edit: November 14, 2006, 10:31:07 AM by viking »