Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Strange error?  (Read 1874 times)

0 Members and 1 Guest are viewing this topic.

shotgunner_101

  • Guest
Strange error?
« on: February 27, 2007, 04:56:59 PM »
I get a strange error ever since i bought my new system.Heres the specs....
2gb Kingston ram
2.6ghz 5200+ amd64 x2
2x geforce 7900 gs on sli

Ever since I got this new system 1/4th of the programs i try fail to load.I bought fear and it wont load.Gunz gets a error but loads.Gunbound doesn't load.Niether does some dl managers for games,and albatross18 doesnt load.And last but not least i get this wierd error aswell?And weatherbug crashes.And so on and so forth  :( any tips?





 :-[
« Last Edit: February 27, 2007, 05:00:36 PM by shotgunner_101 »

CBMatt

  • Mod & Malware Specialist


  • Prodigy

  • Sad and lonely...and loving every minute of it.
  • Thanked: 167
    • Yes
  • Experience: Experienced
  • OS: Windows 7
Re: Strange error?
« Reply #1 on: February 27, 2007, 05:55:52 PM »
What kind of protection do you have?
Quote
An undefined problem has an infinite number of solutions.
—Robert A. Humphrey

shotgunner_101

  • Guest
Re: Strange error?
« Reply #2 on: February 27, 2007, 06:00:56 PM »
avg and zone alarm.But i experienced this problem even when avg was the only protection on the comp  :(

Edit:also when i try to run gunz shortcut to open the site to login it opens my computer instead  :-?.
« Last Edit: February 27, 2007, 06:15:45 PM by shotgunner_101 »

CBMatt

  • Mod & Malware Specialist


  • Prodigy

  • Sad and lonely...and loving every minute of it.
  • Thanked: 167
    • Yes
  • Experience: Experienced
  • OS: Windows 7
Re: Strange error?
« Reply #3 on: February 27, 2007, 11:16:39 PM »
I just noticed something I overlooked...you said this has been happening since you bought your system?  So, have you been having this problem since day one?  Or did it take awhile before these errors started?  How long have you had this computer?

Right now, all I can suggest is updating your AVG, rebooting in Safe Mode, and doing a full-system scan.  But before doing that, you might want to try going to Start > Run and typing in sfc /scannow.  It will likely ask for your Windows XP CD, so make sure you have it.

Also...what's up with that window in the third picture?  The one with just an eyeball?  Is that one of your games?
Quote
An undefined problem has an infinite number of solutions.
—Robert A. Humphrey

shotgunner_101

  • Guest
Re: Strange error?
« Reply #4 on: February 28, 2007, 08:58:47 AM »
Its fear(the purchased one) but it wont load  >:( and ive had the prob since day one and it got the computer about 4 days ago or so. :-[ but the computer guy said i shouldnt have to pay to get this fixed since ive had this prob since he gave it to me.And it is overclocked(to a safe amount i believe)went from 2.6ghz dual core(equals 5200+) to 2.8 ghz(equals 5600+) and the video cards (2 geforce 7900gs on sli) went from 500/690 to 600/800
« Last Edit: February 28, 2007, 09:00:30 AM by shotgunner_101 »

patio

  • Moderator


  • Genius
  • Maud' Dib
  • Thanked: 1725
    • Yes
  • Experience: Beginner
  • OS: Windows 7
Re: Strange error?
« Reply #5 on: February 28, 2007, 02:27:54 PM »
If the machine is 4 days old i would be returning it for a full refund or replacement...
« Last Edit: February 28, 2007, 02:28:26 PM by patio »
" Anyone who goes to a psychiatrist should have his head examined. "

CBMatt

  • Mod & Malware Specialist


  • Prodigy

  • Sad and lonely...and loving every minute of it.
  • Thanked: 167
    • Yes
  • Experience: Experienced
  • OS: Windows 7
Re: Strange error?
« Reply #6 on: February 28, 2007, 04:14:26 PM »
Quote
Its fear(the purchased one) but it wont load  >:( and ive had the prob since day one and it got the computer about 4 days ago or so. :-[ but the computer guy said i shouldnt have to pay to get this fixed since [highlight]ive had this prob since he gave it to me[/highlight].And it is overclocked(to a safe amount i believe)went from 2.6ghz dual core(equals 5200+) to 2.8 ghz(equals 5600+) and the video cards (2 geforce 7900gs on sli) went from 500/690 to 600/800

So...the computer was given to you?  If you can't get a refund/exchange like patio suggests and you've only had this computer for 4 days, it doesn't sound like you have much to lose by reformatting.  Just back up whatever programs and important files you've acquired in the few days and give it a try if my previous suggestion doesn't change anything.  Do you have all of the original CD's?
Quote
An undefined problem has an infinite number of solutions.
—Robert A. Humphrey

GX1_Man

  • Guest
Re: Strange error?
« Reply #7 on: February 28, 2007, 06:33:09 PM »
And consider not overclocking ANYTHING until you are sure you have a functional machine.

shotgunner_101

  • Guest
Re: Strange error?
« Reply #8 on: February 28, 2007, 08:58:30 PM »
Well this wasnt given to me i bought it off newegg.com part for part seprately.Also i dont have the windows cd's since i never needed them i always let a professional fix my comp :P
Also i unoverclocked my machine but still get the same error  :-[

GX1_Man

  • Guest
Re: Strange error?
« Reply #9 on: March 01, 2007, 03:32:54 AM »
Quote
Well this wasnt given to me i bought it off newegg.com part for part seprately.Also i[highlight] dont have the windows cd's since i never needed them i always let a professional fix my comp [/highlight]:P
Also i unoverclocked my machine but still get the same error  :-[

A professional what?

shotgunner_101

  • Guest
Re: Strange error?
« Reply #10 on: March 01, 2007, 04:38:24 AM »
He's a computer repairman hes been doing this for like 30 years or so and hes a certified computer technician.