Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: “Network Connections” popup plague  (Read 3298 times)

0 Members and 1 Guest are viewing this topic.

rak

  • Guest
“Network Connections” popup plague
« on: April 03, 2007, 11:04:45 AM »
My XP laptop has recently been hit by a plague of “Network Connections” dialogue boxes, which sometimes appear as frequently as once every few minutes. The message each time is the same: “You (or a program) have requested information from [website]. Which connection do you want to use?” The only option I am offered is my dial-up connection (not set as default), and my broadband connection is not recognised (this, incidentally, is not an always-on connection). The messages appear when I am offline.

Most of the time, the requests seem legitimate: the websites from which information is requested usually have to do with:
(i) ZoneAlarm firewall (website targeted is cm2.zonelabs.com)
(ii) Cyberhawk (services.novatix.com, update.novatix.com)
(iii) Avast antivirus (download75.avast.com)
Occasionally, though, there have been requests for information from sites I don’t recognise.

I have made two recent changes to my computer:
(i) Installed latest version of ZoneAlarm (version 7)
(ii) Installed Cyberhawk
The computer ran fine for a few days after installing the new version of ZoneAlarm. Then I installed Cyberhawk and the plague began.

I’ve run full scans with Spybot, AdAware, and AVG anti-spyware, and got rid of all the junk that showed up, but the problem remains. Likewise, Avast has given me a clean bill of health.

It seems as though these requests are attempted updates by these programs, but I never got messages like this before.

I’d be very grateful if anyone can tell me what change I have inadvertently made to my system that has caused these messages to appear, and what I can do to stop them. They seem to have something to do with rasauto.exe, which appears in Task Manager whenever one of the messages pops up, and disappears as soon as I hit “Cancel”, but I’ve no idea what has awoken this program and made it so hyperactive.

Thanks.

2k_dummy



    Specialist
  • A word, once spoken, can never be recalled.
  • Thanked: 14
    Re: “Network Connections” popup plague
    « Reply #1 on: April 03, 2007, 11:17:49 AM »
    You may not have changed anything, but one of the programs might have. Go into your internet setting, under the connections tab, and make sure connect using lan is selected.
    If you don't stand for something, you'll fall for anything.
    _______________________________________ ________
    BlackViper

    Software and utilities

    rak

    • Guest
    Re: “Network Connections” popup plague
    « Reply #2 on: April 04, 2007, 12:34:35 PM »
    Thanks for your reply. I think I may in fact be able to answer my own question:

    Control Panel > Network Connections > Advanced > Dial-up Preferences > Autodial
    Uncheck anything that is listed below “Enable autodial by location” and ensure that “Always ask me before autodialing” is checked.

    Fingers crossed, this seems to have solved the problem.

    In case anyone else lands on this page who is experiencing the same problem, I discovered this fix at the following thread, which also lists some other solutions, and demonstrates that this is a far from uncommon issue:

    http://www.annoyances.org/exec/forum/winxp/t1050889279