Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Soundcard trouble  (Read 1462 times)

0 Members and 1 Guest are viewing this topic.

rockstar4cs

    Topic Starter


    Intermediate

    Soundcard trouble
    « on: July 23, 2007, 09:40:00 PM »
    I have a sony VAIO I just installed another sound card into it. I put it in the right slot it even reads inside my computer the card is a creative soundblaster PCI. I ran a cord up to the Cd rom drive from the soundcard its in correctly. I switched from my built in soundcard to the soundblaster and hit play in my windows media playier from the device manager and all I got was crackling and static. I made sure that the mute buttons were all unchecked. I have 3 places in the back of the soundcard I tryied all of them with my speakers to see if my speakers would play when I did use the right port I just got crackling. Also I updated my driver in it. Is their anything else I could be missing? I heard you can use a command in the command prompt to make sure its turned on inside your computer ,but I'm not sure what it is. Could I have some help please?

    rockstar4cs

      Topic Starter


      Intermediate

      Re: Soundcard trouble
      « Reply #1 on: July 23, 2007, 09:45:19 PM »
      Also I checked the cord running from the CD rom drive to the soundcard it looked ok but I replaced that anyways with a new one with the same results.

      Richenstony

      • Guest
      Re: Soundcard trouble
      « Reply #2 on: July 24, 2007, 12:06:11 AM »
      This is gonna sound weird but i get exactly the same thing I only know how to put up with it lol / stop it for a hour or so , if you have 5.1 , or 7.1 you should be able to choose how many speakers you want your sound coming out of in your separate  settings for your sound blaster.... click them on and off and it will go back to normal for a while , im sorry i couldn't be of more help i just wanted to give you my sympathy on this matter because it is extremely annoying , lets see if anyone comes along and trys to give us a hand lol


      Tony  ;)

      ale52



        Expert

      • Deo Gratis
      • Thanked: 23
        • Experience: Expert
        • OS: Windows XP
        Re: Soundcard trouble
        « Reply #3 on: July 24, 2007, 06:25:23 PM »
        Is the original sound card built in on the motherboard / did you disable it in the BIOS?

        Alan <><  :D
        I have principles.  And if you don't like them...well...I have other principles!!

        Richenstony

        • Guest
        Re: Soundcard trouble
        « Reply #4 on: July 24, 2007, 06:30:53 PM »
        I know i did fully disabled..... ;D

        patio

        • Moderator


        • Genius
        • Maud' Dib
        • Thanked: 1715
          • Yes
        • Experience: Beginner
        • OS: Windows 7
        Re: Soundcard trouble
        « Reply #5 on: July 25, 2007, 11:40:25 AM »
        Unhook the CDRom from the sound card....unless you are running Windows95...
           
         
        " Anyone who goes to a psychiatrist should have his head examined. "