Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: WHY WON'T IT INSTALL???  (Read 2549 times)

0 Members and 1 Guest are viewing this topic.

dairyman

  • Guest
WHY WON'T IT INSTALL???
« on: March 25, 2008, 11:26:55 PM »
I'm using Windows XP Home Edition with Service Pack 2.

I'm trying to install the .NET Framework 3.5 because some assembly files that are required to run Visual Basic Express Edition 2008 Beta 2 are missing. But every minute or so it restarts the download process, AND IT'S SO ****ING ANNOYING!

My current protection programs:

AVG Free Edition 7.5, COMODO Firewall Pro 3, Spybot - Search & Destroy and AVG Anti-Spyware.

So how the heck do I get this god *censored* thing to work ??

Thank you.

Deerpark



    Egghead
  • Thanked: 1
    Re: WHY WON'T IT INSTALL???
    « Reply #1 on: March 26, 2008, 12:47:41 AM »
    What are you using to download it?
    Windows update? IE?
    Any sufficiently advanced technology is indistinguishable from magic.
    Arthur C. Clarke (1917 - 2008)

    dairyman

    • Guest
    Re: WHY WON'T IT INSTALL???
    « Reply #2 on: March 26, 2008, 03:25:58 AM »
    I downloaded the .NET Framework 3.5 setup file from the (legit) Microsoft website. When I launch that, it downloads some files, but it it restarts the download process every minute or so.

    The setup file is the application downloading .NET Framework 3.5.

    dairyman

    • Guest
    Re: WHY WON'T IT INSTALL???
    « Reply #3 on: March 26, 2008, 03:27:57 AM »
    I forgot to uninstall the beta version of .NET Framework 3.5 I already have.

    I'll be back tomorrow.

    dairyman

    • Guest
    Re: WHY WON'T IT INSTALL???
    « Reply #4 on: March 30, 2008, 11:55:06 PM »
    I've done a little searching, and I found it could be because the BITS service is corrupted. So I'm going to download and install BITS 2.0 and see what happens.

    ## Edit ##

    It didn't work because I was running an earlier version of BITS.
    Next step: Repair the BITS services with Bitsadmin.

    Source: .NET Framework 3.5 Readme
    #######

    dairyman

    • Guest
    Re: WHY WON'T IT INSTALL???
    « Reply #5 on: March 31, 2008, 01:02:15 AM »
    The installer downloaded the required files, but when it started installing the application itself, it said that it failed to install .NET Framework 3.5.

    Anyone got an idea?

    patio

    • Moderator


    • Genius
    • Maud' Dib
    • Thanked: 1765
      • Yes
    • Experience: Beginner
    • OS: Windows 7
    Re: WHY WON'T IT INSTALL???
    « Reply #6 on: March 31, 2008, 06:25:13 AM »
    Try a fresh DLoad and remember to disconnect from the Web and turn off all your protection apps...
    " Anyone who goes to a psychiatrist should have his head examined. "

    dairyman

    • Guest
    Re: WHY WON'T IT INSTALL???
    « Reply #7 on: March 31, 2008, 06:56:26 PM »
    Thanks patio. I'll try that ASAP.