Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Net Framework 3.5  (Read 1190 times)

0 Members and 1 Guest are viewing this topic.

larrye

  • Guest
Net Framework 3.5
« on: October 21, 2008, 10:09:24 AM »
Do I really need this I have 1.1 and 2.0.Will paint dot net work with 3.5?

Carbon Dudeoxide

  • Global Moderator

  • Mastermind
  • Thanked: 168
    • Yes
    • Yes
    • Yes
  • Certifications: List
  • Experience: Guru
  • OS: Mac OS
Re: Net Framework 3.5
« Reply #1 on: October 21, 2008, 10:14:41 AM »
Oh, I found you Broni.
http://www.windowsbbs.com/windows-vista/71998-do-i-need-microsoft-net-framework-3-5-a.html

Basically, you don't need it, but Paint.NET will work with it.

larrye

  • Guest
Re: Net Framework 3.5
« Reply #2 on: October 21, 2008, 10:18:45 AM »
Thanks