Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: not getting all pages of web sites  (Read 11729 times)

0 Members and 1 Guest are viewing this topic.

Raptor

  • Guest
Re: not getting all pages of web sites
« Reply #45 on: December 19, 2008, 07:12:18 AM »
It will most likely not crash your computer but having two virus scanners run at the same time could give you more problems than you started with. Unless you want to stop using McAfee, I would not recommend that you install AVG Free.

To be honest, I think just clearing your browser cache and recent history, et cetera will solve your problem.. And it's very easy and quick to do;

It's under Tools -> Internet Options.

Read the description of each item before clicking "Delete". Decide if you want to keep any of them but I'd recommend cleaning all of it.. Make sure that you've got your passwords remembered.

If that doesn't solve your problem, we should look into this further.

Donna

  • Guest
Re: not getting all pages of web sites
« Reply #46 on: December 19, 2008, 08:40:00 AM »
I have already cleared all the browsing history-cookies-forms-passwords.  Still nothing

Raptor

  • Guest
Re: not getting all pages of web sites
« Reply #47 on: December 19, 2008, 12:07:34 PM »
Alright,

When McAfee scans for viruses, does it report anything and if so, can it remove what ever it reports?

Donna

  • Guest
Re: not getting all pages of web sites
« Reply #48 on: December 19, 2008, 12:22:49 PM »
In fact McAfee did a scan alittle while ago and reported nothing needed attention.  I did download a free scanner yesterday and it said there was one dangerouse threat, 3 medium threats and  some stuff, but they wanted me to subscribe and pay to have them removed.  I can't remember right off who it was.  I got the name from this computer hope site-one of their links.
All together,I think the scan said their was like 56 viruses?
But I can't pull McAfee up to see if it quarrenteened anything.  It just said nothing needed attention.
Computer is also starting to run really crappy-slow.

Donna

  • Guest
Re: not getting all pages of web sites
« Reply #49 on: December 19, 2008, 12:25:08 PM »
This morning when I turned the computer on-the Windows repair tool had to fix something.  Windows would not open until the repair thing did its thing.  Never had that happen before.

Raptor

  • Guest
Re: not getting all pages of web sites
« Reply #50 on: December 19, 2008, 12:39:19 PM »
You know, I think your system is in more need of attention than just a browser-fix.

Read this; Read this before requesting malware removal help and follow the instructions.

Someone else will go through the logs you generate and maybe they can find the problem behind the problem.


kaigan



    Beginner

    Re: not getting all pages of web sites
    « Reply #51 on: December 19, 2008, 12:59:57 PM »
    I know i have not posted in this thread before, but i think what Raptor is saying is right. You should follow the instructions in the link which is posted above and the certified malware specialists will take you through and then hopefully your problem will be resolved.

    evilfantasy

    • Malware Removal Specialist


    • Genius
    • Calm like a bomb
    • Thanked: 489
    • Experience: Familiar
    • OS: Windows 10
    Re: not getting all pages of web sites
    « Reply #52 on: December 19, 2008, 01:25:48 PM »
    You guys do know that there is a virus/trojan that is included in some of the Hall-Mark, e-cards.

    Donna, following the malware removal guide will take less than an hour. You can skip the SUPERAntispyware scan for now but post the other two logs back here. The MalwareBytes and HijackThis logs so we can have a look.

    Follow all of the instructions except for SUPERAntispyware.


    Donna

    • Guest
    Re: not getting all pages of web sites
    « Reply #53 on: December 22, 2008, 06:01:53 AM »
    I just looked at my programs installed-back  in the first week of July-the Internet was down with Comcast for about 3-4 days.  I have McAfee thru them since 2007.  On the installed programs, it has McAfee listed as being installed 7-04-2008-the same time internet was down?  Should I uninstall it and install the AVG?  Nothing else looks strange or different on the installed programs. 

    Donna

    • Guest
    Re: not getting all pages of web sites
    « Reply #54 on: December 22, 2008, 06:15:29 AM »
    P.S.  About the time the internet went out is when I started having trouble with getting my web pages, same time McAfee says it was installed-2008-when I know it was installed in 2007.

    Raptor

    • Guest
    Re: not getting all pages of web sites
    « Reply #55 on: December 22, 2008, 06:28:41 AM »
    First try disabling McAfee in its entire to see if that solves things.

    I'd recommend AVG over McAfee any day of the week, though..