Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Lost internet and network after graphics card install  (Read 24189 times)

0 Members and 1 Guest are viewing this topic.

king244

    Topic Starter


    Intermediate

    Re: Lost internet and network after graphics card install
    « Reply #15 on: February 27, 2009, 10:31:11 PM »
    i never said anything about wireless....it is the wired network that i am having problems with...
    ...i cannot connect to internet on that computer and my network doesnt show up under network connections or device manager.....the only time i can see it under device manager is when booted into safe mode........it had been working until 2 days ago at which time during the removal of the nvidia geforce5200 graphics card and replacing with the visiontek card it disspeared.....

    Broni


      Mastermind
    • Kraków my love :)
    • Thanked: 614
      • Computer Help Forum
    • Computer: Specs
    • Experience: Experienced
    • OS: Windows 8
    Re: Lost internet and network after graphics card install
    « Reply #16 on: February 27, 2009, 10:40:23 PM »
    Oooops...I'm sorry. I'm dealing with two similar threads....
    Uninstall current driver. Install this one: http://drivers.softpedia.com/get/NETWORK-CARD/REALTEK/REALTEK-RTL8139-810x-8169-8110-561112312003.shtml

    king244

      Topic Starter


      Intermediate

      Re: Lost internet and network after graphics card install
      « Reply #17 on: February 27, 2009, 11:01:44 PM »
      no matter where i try to d/l i either get timed out or asked for username and password......  i was able to download this, will it work?
      http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=6&PFid=6&Level=5&Conn=4&DownTypeID=3&GetDown=false

      Broni


        Mastermind
      • Kraków my love :)
      • Thanked: 614
        • Computer Help Forum
      • Computer: Specs
      • Experience: Experienced
      • OS: Windows 8
      Re: Lost internet and network after graphics card install
      « Reply #18 on: February 27, 2009, 11:09:31 PM »
      Yeah. You're OK.

      king244

        Topic Starter


        Intermediate

        Re: Lost internet and network after graphics card install
        « Reply #19 on: February 27, 2009, 11:24:14 PM »
        ok so heres what goin on....i cant see the device so i have to boot to safe mode to see it...then i go to the driver area and try to uninstall and get the message"failed to uninstall device. The device may be required to boot up the computer."

        what next?
        i do see the driver listed as c:\windows\system32\drivers\psched.sys

        would it work to try to delete that file....?

        Broni


          Mastermind
        • Kraków my love :)
        • Thanked: 614
          • Computer Help Forum
        • Computer: Specs
        • Experience: Experienced
        • OS: Windows 8
        Re: Lost internet and network after graphics card install
        « Reply #20 on: February 27, 2009, 11:32:54 PM »
        This is not good.
        I'd simply spend $15, and get new ethernet card.

        king244

          Topic Starter


          Intermediate

          Re: Lost internet and network after graphics card install
          « Reply #21 on: February 27, 2009, 11:34:57 PM »
          ok, i already did that today but was waiting to see if we could resolve this.......i will install the card.......do you think it will work?
          It should have nothing to do with the adapter already in place, right?

          Broni


            Mastermind
          • Kraków my love :)
          • Thanked: 614
            • Computer Help Forum
          • Computer: Specs
          • Experience: Experienced
          • OS: Windows 8
          Re: Lost internet and network after graphics card install
          « Reply #22 on: February 27, 2009, 11:38:05 PM »
          No. Wherever you connect ethernet cable, that device becomes active.

          king244

            Topic Starter


            Intermediate

            Re: Lost internet and network after graphics card install
            « Reply #23 on: February 27, 2009, 11:40:59 PM »
            ok, i will do that in the morning.......
            I truly appreciate all the help....how can i return the kindness...can i make a donation or something?

            Broni


              Mastermind
            • Kraków my love :)
            • Thanked: 614
              • Computer Help Forum
            • Computer: Specs
            • Experience: Experienced
            • OS: Windows 8
            Re: Lost internet and network after graphics card install
            « Reply #24 on: February 27, 2009, 11:44:59 PM »
            "Thank you" is perfectly enough :)

            king244

              Topic Starter


              Intermediate

              Re: Lost internet and network after graphics card install
              « Reply #25 on: February 27, 2009, 11:50:17 PM »
              BIG Thank You!
              Have a good weekend.

              Broni


                Mastermind
              • Kraków my love :)
              • Thanked: 614
                • Computer Help Forum
              • Computer: Specs
              • Experience: Experienced
              • OS: Windows 8
              Re: Lost internet and network after graphics card install
              « Reply #26 on: February 27, 2009, 11:56:51 PM »
              You too :)

              king244

                Topic Starter


                Intermediate

                Re: Lost internet and network after graphics card install
                « Reply #27 on: February 28, 2009, 08:29:16 AM »
                guess what, installed the new card....still doesnt work.....still no network in device manager.....

                *censored*?

                Broni


                  Mastermind
                • Kraków my love :)
                • Thanked: 614
                  • Computer Help Forum
                • Computer: Specs
                • Experience: Experienced
                • OS: Windows 8
                Re: Lost internet and network after graphics card install
                « Reply #28 on: February 28, 2009, 09:00:23 AM »
                When you put the card in, and started computer, did hardware wizard pop up?

                king244

                  Topic Starter


                  Intermediate

                  Re: Lost internet and network after graphics card install
                  « Reply #29 on: February 28, 2009, 09:16:44 AM »
                  yes....it detected hardware....i clicked cancel as per the card instructions and used their cd to install driver, which said succesful