Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: a quick question..  (Read 4336 times)

0 Members and 1 Guest are viewing this topic.

aQtheR

  • Guest
a quick question..
« on: May 28, 2004, 12:15:51 AM »
eloz all,
I've had some prob with my modem driver coz there was no dial sound.. after re-installing the driver its working fine now. But the problem is the internet pages are connecting.. every site i try to visit, it says "page cannot be displayed" and there are loadsaa spywares as well.. coz my "home page" is set to "about:blank" but still it connects to some advertising website.
So does these spywares cause problems in visiting other webites?? or is it something wrong with my modem again? will it be solved if i try installing other browsers like opera?
thank you.

dl65

  • R.I.P.


  • Prodigy

    Thanked: 18
    Re: a quick question..
    « Reply #1 on: May 28, 2004, 01:30:01 AM »
    aQtheR.....Sounds like you may have a hijacker.......
    try downloading Ad-Aware.......
    http://download.com.com/3000-2144-10045910.html?part=69274&subj=dlpage&tag=button
    It has a hijacker detector and remover in it .....and be sure to get the latest updates after you D/L it and then scan your p/c......is it safe to assume that you have a working and current anti-virus.....
    let us know how you make out ...

    dl65  ???
    If you don't know the answer, it isn't a dumb question.

    aQtheR

    • Guest
    Re: a quick question..
    « Reply #2 on: May 28, 2004, 02:57:16 AM »
    Hi Dl,
    Thanks for that.. i am d/l that ad-aware and well, i got norton updated antivirus run active. Leme check it with this ad-aware.. thank ya again :)

    merlin

    • Guest
    Re: a quick question..
    « Reply #3 on: May 28, 2004, 12:34:49 PM »