Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: wireless connection  (Read 3029 times)

0 Members and 1 Guest are viewing this topic.

aaskl

    Topic Starter


    Rookie

    wireless connection
    « on: July 23, 2009, 12:19:54 AM »
    Hi,

    I've sent up a wireless internet at home and have set up a WEP. On my primary computer I'm able to connect with no problems. However, on my other computers, even though I type in the WEP, it still cannot be connected to the internet.

    If I disable the WEP, all computers can connect to the wireless internet. What is wrong? and how do I fix it?

    Many thanks

    smashed121



      Greenhorn

      Re: wireless connection
      « Reply #1 on: July 30, 2009, 09:15:51 AM »
      What type of router do you have? Have you put in your mac address into the the router setting some routers are picky. Have you made sure that it is reconizing the right network?

      Mulreay

      • Guest
      Re: wireless connection
      « Reply #2 on: July 30, 2009, 09:28:45 PM »
      Hi,

      I've sent up a wireless internet at home and have set up a WEP. On my primary computer I'm able to connect with no problems. However, on my other computers, even though I type in the WEP, it still cannot be connected to the internet.

      If I disable the WEP, all computers can connect to the wireless internet. What is wrong? and how do I fix it?

      Many thanks

      Ever thought of changing to WPA it's better for you.
      « Last Edit: August 02, 2009, 12:31:02 PM by Mulreay »

      Quantos



        Guru
      • Keep Calm - Press Play
      • Thanked: 168
        • Yes
        • Yes
      • Computer: Specs
      • Experience: Guru
      • OS: Linux variant
      Re: wireless connection
      « Reply #3 on: July 31, 2009, 12:44:02 AM »
      Ever thought of changing to WAP it's better for you.

      Not all routers use WPA.  Some of the old ones still only use WEP.
      Do You Think When You Act Or Just Act Like You’re Thinking?

      Mulreay

      • Guest
      Re: wireless connection
      « Reply #4 on: July 31, 2009, 05:06:30 AM »
      Not all routers use WPA.  Some of the old ones still only use WEP.


      Ever thought of changing to WPA it's better for you.

      Come on Quantos!  :D
      « Last Edit: August 02, 2009, 12:31:40 PM by Mulreay »

      Quantos



        Guru
      • Keep Calm - Press Play
      • Thanked: 168
        • Yes
        • Yes
      • Computer: Specs
      • Experience: Guru
      • OS: Linux variant
      Re: wireless connection
      « Reply #5 on: July 31, 2009, 12:43:40 PM »
      I agree whole heartedly.  I was merely trying to point out that it would involve a different router.
      Do You Think When You Act Or Just Act Like You’re Thinking?

      Mulreay

      • Guest
      Re: wireless connection
      « Reply #6 on: July 31, 2009, 01:33:44 PM »
      I agree whole heartedly.  I was merely trying to point out that it would involve a different router.

       ;)

      aaskl

        Topic Starter


        Rookie

        Re: wireless connection
        « Reply #7 on: August 02, 2009, 12:42:49 AM »
        putting in the mac address? how do I do that, just in the settings for the wireless? How do i know the mac address? (sorry i'm not very good at computers).

        But how come my other computer can log onto the wireless when the WEP is put in?

        thanks

        aaskl

          Topic Starter


          Rookie

          Re: wireless connection
          « Reply #8 on: August 06, 2009, 08:06:01 AM »
          forgot to mention, mine is not a router. It is just a normal wireless modem.

          aaskl

            Topic Starter


            Rookie

            Re: wireless connection
            « Reply #9 on: August 06, 2009, 07:46:29 PM »
            ok, i was wrong,  mine is a router ok?

            I don't know much about computers and that's why i'm here to ask help.

            I've tried entering the routers MAC address into the setup but it still doesn't allow me to log on with other computers with the correct SSID and WEP. As I've said before, 1 computer can log on, but all the others cannot.

            Please help me!

            aaskl

              Topic Starter


              Rookie

              Re: wireless connection
              « Reply #10 on: August 06, 2009, 11:03:13 PM »
              All is well. Matter resolved. ;D

              Quantos



                Guru
              • Keep Calm - Press Play
              • Thanked: 168
                • Yes
                • Yes
              • Computer: Specs
              • Experience: Guru
              • OS: Linux variant
              Re: wireless connection
              « Reply #11 on: August 07, 2009, 02:57:08 PM »
              I'm glad to hear it. 
              Do You Think When You Act Or Just Act Like You’re Thinking?