Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: A few problems with my comp  (Read 1564 times)

0 Members and 1 Guest are viewing this topic.

Rosbif

  • Guest
A few problems with my comp
« on: September 02, 2006, 03:00:31 PM »
I had a load of problems with my comp once before but I had it taken to a friend who's a computer bod and he managed to sort it all out. Since then they've gradually been coming back as well as some new and exciting ones  ::)

It started off as taking ages to boot up. This happened almost overnight, as it went from being nice and quick to bloody slow. Now I have to sit for about 5 mins waiting for it.  :-X

My next problem (which I've mentioned before on this forum) is that it gets slow when a scan or something is happening or when something is loading up. During this time the mouse and sound goes jerky.

More recently it's been shutting down randomly without warning. I wouldn't even call it "shutting down", more like "turning off" because it happens in a flash (I don't even know if I'll get to finish writing this  :o). Then I have to wait a few mins before I can try starting up again and it will ask me if I want to boot up with the last settings that worked or just normally. The shutting off happens mostly just before a scan or something has finished. When I had this problem once before I gave the inside a dust and a hoover and that pretty much sorted this problem out.

Since the other day I've had a message come up pretty much when I want to do anything, "The NTVDM CPU has encountered an illegal instruction". This happens when I click on most things (like probably when I click "post" in a min, if I get to finish that is  :P), and when I've just started up.

I have Windows xp. I use McAfee. I have Adaware and Diskeeper lite. I have Internet Explorer 7 (beta 2) and I don't do anything dodgy with my computer.

Any help would be appreciated  ;D

Dusty



    Egghead

  • I could if she would, but she won't so I don't.
  • Thanked: 75
  • Experience: Beginner
  • OS: Windows XP
Re: A few problems with my comp
« Reply #1 on: September 02, 2006, 03:22:29 PM »
Sounds like the shut-downs could be due to overheating, especially of the processor, and the system is shutdown for protection.  Do you monitor fan rotation and other hardware malfunction indicators?

One good deed is worth more than a year of good intentions.

Rosbif

  • Guest
Re: A few problems with my comp
« Reply #2 on: September 02, 2006, 04:05:41 PM »
Quote
 Do you monitor fan rotation and other hardware malfunction indicators?


Thanks for your reply. No I don't, how can I do that ? I'm not much of an expert I'm afraid so I probably sound a bit stupid  ::)

GX1_Man

  • Guest
Re: A few problems with my comp
« Reply #3 on: September 02, 2006, 06:03:21 PM »
Quote
I had a load of problems with my comp once before but I had it taken to a friend who's a computer bod and he managed to sort it all out. Since then they've gradually been coming back as well as some new and exciting ones  ::)

It started off as taking ages to boot up. This happened almost overnight, as it went from being nice and quick to bloody slow. Now I have to sit for about 5 mins waiting for it.  :-X

My next problem (which I've mentioned before on this forum) is that it gets slow when a scan or something is happening or when something is loading up. During this time the mouse and sound goes jerky.

More recently it's been shutting down randomly without warning. I wouldn't even call it "shutting down", more like "turning off" because it happens in a flash (I don't even know if I'll get to finish writing this  :o). Then I have to wait a few mins before I can try starting up again and it will ask me if I want to boot up with the last settings that worked or just normally. The shutting off happens mostly just before a scan or something has finished. When I had this problem once before I gave the inside a dust and a hoover and that pretty much sorted this problem out.

Since the other day I've had a message come up pretty much when I want to do anything, "The NTVDM CPU has encountered an illegal instruction". This happens when I click on most things (like probably when I click "post" in a min, if I get to finish that is  :P), and when I've just started up.

[highlight]I have Windows xp. I use McAfee. I have Adaware and Diskeeper lite. I have Internet Explorer 7 (beta 2) and I don't do anything dodgy with my computer. [/highlight]
Any help would be appreciated  ;D

You probably have hardware issues. Have a read here for starts:

http://www.computerhope.com/cgi-bin/yabb/YaBB.cgi?num=1144733358

Rosbif

  • Guest
Re: A few problems with my comp
« Reply #4 on: September 04, 2006, 07:08:57 AM »
Thanks for the link, it's quite interesting. I did a scan on driveragent.com... here are my results (ones in red are "bad" drivers)

Quote
Driver Agent Scan Results
 Print  
  Good Drivers (49%)
  Bad Drivers (51%)

Driver Agent has determined that your computer is missing significant driver updates.

   Disk Drives        
    HP photosmart 7200 USB Device        
    7-in-1 SmartMedia USB Device        
    7-in-1 SD/MMC USB Device        
    7-in-1 MS/MS Pro USB Device        
    7-in-1 CompactFlashI/II USB Device        
    WDC WD2500JD-00HBB0        
    ST3250823AS        
   Display adapters        
    RADEON 9550 Secondary      
    RADEON 9550  
   
   DVD/CD-ROM drives        
    LITE-ON DVD SOHD-167T        
    LITE-ON DVDRW SOHW-832S        
   IDE ATA/ATAPI controllers        
   Intel(R) 82801EB Ultra ATA Storage Controllers      
   Keyboards        
   HID Keyboard Device      
   Mice and other pointing devices        
   HID-compliant mouse      
   Modems        
   Smart Link 56K Voice Modem      
   Monitors        
    Plug and Play Monitor        
   Network adapters        
    Belkin 54Mbps Wireless USB Network Adapter #2      
    Realtek RTL8139 Family PCI Fast Ethernet NIC
     
   Other devices        
   USB DIGITAL STILL CAMERA      
   Ports        
    Communications Port (COM1)        
    Printer Port (LPT1)        
   Printers        
   hp photosmart 7200 series      
   Sound, video and game controllers        
    photosmart 7200 series (DOT4USB)      
    Realtek AC'97 Audio
     
    Unimodem Half-Duplex Audio Device        
    Standard Game Port        
   System Devices        
    VIA OHCI Compliant IEEE 1394 Host Controller        
   Universal Serial Bus controllers        
    USB Mass Storage Device        
    USB Composite Device      
    USB Mass Storage Device      
    USB Composite Device      
    Intel(R) 82801EB USB Universal Host Controller - 24DE      
    Intel(R) 82801EB USB2 Enhanced Host Controller - 24DD      
    Intel(R) 82801EB USB Universal Host Controller - 24D7      
    Intel(R) 82801EB USB Universal Host Controller - 24D4      
    Intel(R) 82801EB USB Universal Host Controller - 24D2
[td][/td]

I can't say I understand most of that but it looks shocking whatever it means. What should I do about it ?

GX1_Man

  • Guest
Re: A few problems with my comp
« Reply #5 on: September 04, 2006, 08:14:32 AM »
DriverAgent is a money making endeavor that will ALWAYS end with you needing to buy their product. ALL drivers are readily available on the web. Don't worry about that. Drivers are not the issue here.

http://www.computerhope.com/cgi-bin/yabb/YaBB.cgi?num=1149948530

First make sure that systemis clean. Then read the other post again. What has changed? Can you do a system restore to a point a month ago, or before all of this started?